skip to Main Content
PAR L’AUTORITÉ DANOISE DE PROTECTION DES DONNÉES: Quel Niveau De Cryptographie Est Suffisant?

PAR L’AUTORITÉ DANOISE DE PROTECTION DES DONNÉES: quel niveau de cryptographie est suffisant?

This post is also available in: Italiano English Español

Nous devons faire attention aux renseignements personnels, également lorsque nous les échangeons en ligne. Cela signifie, entre autres, qu’il est nécessaire d’utiliser la version 1.2 ou ultérieure lors de la cryptographie du niveau TLS.

Dans une nouvelle décision, l’Agence danoise de protection des données critique la police nationale sur l’utilisation de la version 1.0 sur TLS.

L’Autorité estime que les modules et la sécurité Web pour le traitement des données à caractère personnel imposent des mesures de sécurité spécifiques, notamment qu’en tant que responsable du traitement des données, il est garanti que les données à caractère personnel traitées ne sont pas accessibles à des personnes autorisées.

Les informations dignes de protection, y compris les informations sur les numéros de sécurité sociale, devraient donc être protégées de telle sorte que le contenu ne soit pas accessible aux personnes non autorisées. Cela peut être fait en cryptant la couche (TLS) dans la version 1.2 ou ultérieure. En outre, l’Agence danoise de protection des données est d’avis que les versions TLS 1.0 et 1.1 contiennent des vulnérabilités connues qui ne garantissent pas la confidentialité et l’intégrité nécessaires des informations échangées.

La police critique le travail indépendant

L’Agence danoise de protection des données a, de sa propre initiative, enquêté sur la solution libre-service de la police nationale pour demander des permis d’armes à feu et critiqué
le fait que la solution à l’époque ne supportait que la version 1.0 de TLS.

Cryptage vidéo et TLS

Dans le court métrage suivant, l’avocat danois en protection des données et spécialiste de la sécurité informatique Allan Frank explique simplement ce qu’est le chiffrement et pourquoi vous devriez utiliser TLS version 1.2 ou ultérieure.

SOURCE: AUTORITA’ PER LA PROTEZIONE DEI DATI DELLA DANIMARCA

Back To Top